OpenVPN config update to force TLS 1.2

Dear users,

if you are using OpenVPN please download the latest configs available from the dashboard. The current version of the config file forces the use of TLS 1.2. This change works on most devices.

In case you are using a particularly old version of OpenVPN or the OpenSSL library eg. on an embedded device like a NAS you can revert to a lower TLS version. You can also expect issues if you run ancient software releases on your phone / mobile devices. In any case we recommend to update the device(s) in question.

If you run into issues or have questions please come to the IRC or write an email to support@. Thank you.

The IPredator team